Dienstag, 11. September 2012

Tutorial: Intel Rapid Start einrichten

Um den UX32VD weiter zu beschleunigen, empfiehlt es sich die Intel Rapid Start Technologie neben dem Express Cache zu verwenden.

Dadurch kann das Notebook im Standby nach einer vorgegebenen Zeit in eine Art Ruhezustand versetzt werden (die Daten werden vom RAM auf die SSD kopiert), aus der es binnen Sekunden wieder aufwachen kann.





Damit die Intel Rapid Start Technologie funktioniert und sich installieren lässt, muss vorher der SATA Mode AHCI oder auch RAID genannt eingestellt werden und eine Hibernation-Partition (Ruhezustandpartition) eingerichtet werden. Dies möchte ich hier anhand eines Tutorials erklären:

1. Zuerst muss im Bios (F2 beim Systemstart) überprüft werden, ob der SATA-Mode auf "AHCI" eingestellt ist.

2. In der Datenträgerverwaltung die SSD für die Hibernation Partition um die Größe des Arbeitsspeichers (4 GB = 4 x 1024 MB = 4096 MB usw.) verkleinern.

3. Anschließend sollte dieser Bereich als nicht zugeordnet gekennzeichnet (schwarz) sein.

4. Über "Ausführen:" "diskpart" öffnen.

5. Der Befehl "list disk" zeigt alle Festplatten an

6. Mit "select disk x" die Festplatte auswählen (x ist die Nummer der Festplatte, auf der die vorher reduzierte Größe frei ist)

7. Jetzt sollte nach "list disk" neben der ausgewählten Festplatte ein * sein.

8. Anschließend "create partition primary" eingeben und mit [Enter] bestätigen.

9. "list partition" zeigt jetzt alle existierenden Partitionen auf dieser Festplatte,
wobei die neue Partition mit einem * gekennzeichnet sein sollte. Sollte dies nicht der Fall sein, mit "select partition" auswählen.

10. Mit “set id=84 override” wird aus der Partition eine Ruhezustandspartition" (Hibernation Partition).
Dies sollt mit der Ausgabe “DiskPart Successfully set the partition ID” bestätigt werden. Das ganze sollte dann so aussehen:
Und so in der Datenträgerverwaltung:

11. diskpart durch Schließen des Fensters beenden.

12. Nach einem Neustart sollte die Installation des Intel Rapid Start Technologie Treibers funktionieren (von der ASUS Support Seite). Ihr könnt den Treiber auch aus meiner Dropbox laden.

13. Im Treiber Ordner befindet sich ein Verzeichnis "GUI". Mit RapidStartConfig.exe erscheint ein Symbol in der Taskleiste. Mit "Rechtsklick" -> Einstellungen kann der Rapid Start Technology Manager geöffnet werden.


Weitere interessante Artikel:



Kommentare:

  1. Hallo Jo, erstmal ganz ganz vielen Dank für Deine Mühe !

    Ich habe jetzt eine Ruhezustandspartition mit 10GB (10240MB) auf Datenträger 0 (also der Samsung SSD). Aber der Treiber lässt sich immer noch nicht installieren (System erfüllt Mindestvoraussetzungen nicht).
    Ist es egal auf welchem Datenträge diese ist? Auf dem Datenträger 1 (also der Sandisk SSD) konnte ich sie nicht auf ID=84 setzen...

    Gruß
    Frank

    AntwortenLöschen
  2. Zum Problem auf Datenträger 1:
    Ich habe eingegeben "set id=84 override"
    Zurück kam: "Der angegebene Typ hat ein unzulässiges Format".
    Kann es daran liegen, dass auf diesem Datenträger schon eine Partition vom Typ OEM ist?

    AntwortenLöschen
    Antworten
    1. Ja das könnte der Grund sein. Vielleicht funktioniert auch die Ruhezustandspartition auf Datenträger 0 wegen dieser Partition nicht. Hast du die Partiton auf Datenträger 0 wieder entfernt bevor du sie auf Datenträger 1 erstellen wolltest?

      Löschen
    2. Hallo, es lag an der "OEM-Partition" auf Datenträger 1. Sie wurde in der Datenträgerverwaltung zwar nicht als "Ruhezustandspartition" angezeigt, aber sie wurde von Windows wahrscheinlich trotzdem so verwendet (war auch exakt 4GB, wie die RAM-Größe im Werkszustand). Als ich sie gelöscht habe, hat sich der treiber auch installieren lassen.
      Jetzt funktioniert es. :-)

      Trotzdem noch eine Frage: Welchen Timer stellt man über die GUI ein? Was bedeutet es, wenn hier 60min eingestellt wird?

      Löschen
    3. Ah super dass es doch noch geklappt hat :)
      Der Timer regelt wann das Gerät vom Standby (Daten befinden sich noch im RAM) zur Intel Rapid Start Technologie übergeht und die Daten vom RAM auf die Ruhezustandspartition verschiebt um noch mehr Energie zu sparen.

      Löschen
  3. kleiner Hinweis: Das Problem mit dem unzulässigen Typ 0x84 hatte ich auch, und eine Weile gebraucht um herauszufinden, dass das passiert, wenn der Typ der Platte GPT ist. Nach Umstellung auf MBR (z.b. mit Bootit BM) lässt sich die Partition korrekt anlegen.
    Noch eine Frage: Die Nutzung als cache bietet sich ja kaum an, wenn man eine "echte" SSD einbaut. Würde sich denn trotzdem noch die Nutzung für hibernate anbieten? Dann müsste man von der "guten" Platte nichts abzweigen ;)

    AntwortenLöschen
    Antworten
    1. Hallo Lars,
      ja die Idee "von der guten Platte nichts abzweigen" hatte ich auch, deswegen hatte ich es auch auf Disk 1 versucht.
      Ich würde den Startzeitunterschied zwischen Ruhepartition auf "lahmer Werks-SSD" und auf "guter SSD" gern nochmal testen. Dann hätte die Werks SSD wenigstens noch einen Nutzen.
      Wie kann ich denn den Plattentyp von Disk 1 umstellen. Was ist "Bootit BM". Geht das auch in der Datenträgerverwaltung oder mit "diskpart"?
      Gruß Frank

      Löschen
    2. das ist eigentlich ein BootManager, aber man kann ihn auch zum partitionieren etc. verwenden http://www.terabyteunlimited.com/bootit-bare-metal.htm. Ob das mit diskpart geht weiss ich nicht...

      Löschen
    3. Hi, die Typänderung der Disk funktioniert auch mit der Datenträgerverwaltung. Es müssen aber alle Partitionen vorher gelöscht werden. Dann rechte Maustaste auf Disk und dann "umwandeln in ...". Hab die Ruhepartition jetzt auf Disk 1 verlegt. Aufwecken dauert zwar etwas länger (8 Sekunden), aber das ist ok so.
      Also nochmal vielen Dank an Euch !
      Gruß Frank

      Löschen
  4. Hi, ich schnall es irgendwie grade gar nicht. Ich habe jetzt in der Datenträgerverwaltung auf Datenträger 0 (die kleine 24GB SSD) eine OEM-Partition (4GB), der Rest ist Schwarz/Nicht zugeordnet (18,37GB). Aber ich kann in der OEM-Partition irgendwie keine Größe ändern? Generell kann ich nix damit machen. Wenn ich da Rechtsklicke kommt nur "Hilfe" im Kontextmenü...

    AntwortenLöschen
    Antworten
    1. Hallo Chris,
      Die könntest diese OEM Partition mit Diskpart löschen.
      Viele Grüße,
      Joachim

      Löschen
  5. rapid start manager in der taskleiste muss nach jedem neustart selber gestartet werden.dann funktioniert erst die rapid start technology, ist das normal???

    AntwortenLöschen
    Antworten
    1. Hab den Rapid Start Manager im Autostart. Werd mal überprüfen ob er auch ohne gestartetem Manager funktioniert.

      Löschen
  6. Hi Jo,

    habe leider die Option "verkleinern" gar nicht - löschen würde gehen - ist das egal?

    Grüße

    AntwortenLöschen
    Antworten
    1. Hallo,
      Wenn du nichts auf der Partition hast kannst du sie auch löschen.
      Danach kannst du ja auch zwei neue anlegen oder den gesamten Platz verwenden.
      Viele Grüße,
      Jo

      Löschen
  7. Hi,

    muss man dann noch von ASUS das Instant On Utility installieren? Mir ist nicht ganz klar, ob man beides braucht oder das Programm von Intel ausreicht?!

    AntwortenLöschen
    Antworten
    1. Hallo,
      mich beschäftigt die gleiche Frage. Kann man uns weiterhelfen?

      Löschen
    2. ASUS Instant On ist eine verbesserte Form vom Standby oder Ruhezustand (je nach Auswahl) bei dem der Inhalt des RAM auf die Festplatte kopiert wird (langsamere Variante). Bei der schnelleren Variante wird der RAM weiterhin (bis zu 14 Tage) mit Strom versorgt, so dass ein schnelles starten ermöglicht wird. Dies verbraucht jedoch Strom. Um dies zu verbessern gibt es Intel Rapid Start: Dieser kopiert den Inhalt des Arbeitsspeicher nach einer vorgegeben Zeit auf die Hibernation Partition auf der SSD. Wenn man jetzt neu bootet können die Daten von der schnelleren SSD in der Arbeitsspeicher zurückkopiert werden. Dies ist deutlich schneller als wenn die Daten von der HDD zurück kopiert werden müssen (die Ruhezustandsdatei muss sich auf der Systemfestplatte befinden). Folglich ist Instant on von Intel eine weitere Möglichkeit die Aufwachgeschwindigkeit vom Standbye mit der Energieeffizienz vom Ruhezustand zu verbinden.
      Viele Grüße,
      Jo

      Löschen
  8. Hey,
    ich versuche nun schon den 2. Tag in Folge die 'Intel Rapid Start Technology' zu installieren. Natürlich ging es nicht, wie bei so vielen anderen auch. Bei der Suche nach der Lösung bin ich auf deinen Blog gestoßen, der mir die Infos gab die ich brauchte.
    Hab mein UX32 schon 2 mal neu aufgesetzt weil ich mir durch die Arbeit das Windows zerschossen haben. Nun habe ich aber ein Problem: ich bekomme Partition der SSD weder formatiert noch gelöscht. Ich habe es schon unter Linux mit GParted und in Windows mit der Datenträgerverwaltung bzw. Diskpart versucht.
    Im BIOS ist der SATA-Controller auf AHCI gestellt.
    Kann es damit zu tun haben, dass der Typ wohl GPT statt MBR ist ?

    AntwortenLöschen
    Antworten
    1. Hallo,
      Soweit ich mich erinnern kann, gibt es Probleme beim formatieren (das Anlegen funktioniert nicht), wenn der Typ GPT statt MBR. Nach Umstellung auf MBR (Bootit BM) könnte das mit der Partition wieder funktionieren.
      Viele Grüße,
      Jo

      Löschen
    2. Ultrabook seit über einem Monat bei Asus. SSD ist im Eimer, die warten dort auf eine neue Platine/Mainboard. Natürlich verzögert sich alles noch weiter nach hinte. Es gäbe auch keine Austauschgeräte. Zwischenzeitlich kam ein Rückkaufangebot hereingeschneit, welches ich aber ablehnte.... naja hilft nur Warten

      Löschen
    3. Mmmh auch ein Grund dafür, dass die SSD sich nicht löschen / formatieren lässt. Aber echt blöd - an einen Hardwaredefekt denkt man wohl als Letztes. War ein Umtausch durch den Händler nicht möglich? Das läuft meistens deutlich reibungsloser.

      Löschen
  9. Hallo!

    Über diskpart konnte ich sehen, dass Windows 8 meine "externe" SSD im GPT Format partitioniert hat. Aus diesem Grund kann ich mit diskpart die id nicht via "set id=84 override" setzen. Wenn ich mit bootit die Partion vom Typ auf Intel Rapid Start Store setze, dann sagt mir bootit, dass es einen Hibernation Partition ist - die Datenträgerverwaltung unter Win 8 aber nicht. Kann mir bitte wer von euch helfen, wie ich die Hibernation Partition korrekt einrichte und Intel Rapid Start auf Funktion überprüfen kann?
    Danke.

    sG

    AntwortenLöschen
  10. Bei einem Datenträger des Typs GPT muss statt der ID=84 folgende ID verwendet werden: ID=D3BFE2DE-3DAF-11DF-BA40-E3A556D89593

    Ich empfehle, die ID bereits beim anlegen der Partition zu setzten, da ich trotz dem Befehl "override" die ID nicht mehr nachträglich ändern konnte. Bei 8GB Ram und einer GPT formatierten SSD könnte der Befehl zum erstellen der Partition z.B. so aussehen:

    create partition primary size=8200 ID=D3BFE2DE-3DAF-11DF-BA40-E3A556D89593

    Bei meinem Inspiron 15R SE kann ich aber nur Intel Rapid Start ODER die Beschleunigung von Intel Rapid Storage Technology nutzen. Sobald ich die Beschleunigung von Rapid-Storage aktiviere, erkennt mein BIOS nach einem Neustart die Hybernation-Partition nicht mehr (Die Option für Rapid Start ist im BIOS nicht mehr anwählbar). Ohne die Beschleunigung von Rapid Storage läuft Rapid Start wunderbar.

    AntwortenLöschen
    Antworten
    1. Intel Rapid Storage Tech läuft nur im RAID Modus. Dafür ist das BIOS des UX32VD nicht ausgelegt (Chipsatz)!
      Deshalb musste man auf den Diskeeper ExpressCache zurück greifen, der den AHCI-Modus benutzt.

      Löschen
  11. Habe bei mir nun durch GParted die SSD (24er) zu MBR geändert. Nun funktioniert es die 4GB Partition als Ruhezustandspartition zu verwenden.


    Was mache ich nun mit dem Rest der SSD?

    Mein UX32VD befindet sich in Standard Ausführung. Also keine Upgrades.

    4GB 500GB HDD 24GB SSD i7

    AntwortenLöschen
    Antworten
    1. Die Restliche Kapazität der SSD solltest du bei der Standard Ausführung für den Express Cache verwenden um das System noch weiter zu beschleunigen.
      Viele Grüße,
      Jo

      Löschen
  12. Hi Jo,

    vielen Dank für die Anleitung. Jetzt konnte ich den Treiber installieren. Problem ist, dass es genau so langsam ist wie zuvor (ca. 25 Sekunden aus dem Hibernate Modus). Was mach ich falsch?

    Mein System ist ganz frisch installiert. Der Rapid Start Modus ist im BIOS aktiviert...

    2. Frage: Kann ich die hiberfile.sys welche auf meiner C partition liegt jetzt löschen nachdem ich eine extra hibernate Partition nach deiner Anleitung angelegt habe?

    Grüße Jan

    Intel Core i7 3770k
    MSI Z77A-GD65
    8 GB Corsair CL9 RAM
    90 GB Corsair SSD (6Gbit)

    AntwortenLöschen
  13. Hi Jo,

    vielen Dank für die Anleitung. Jetzt konnte ich den Treiber installieren. Problem ist, dass es genau so langsam ist wie zuvor (ca. 25 Sekunden aus dem Hibernate Modus). Was mach ich falsch?

    Mein System ist ganz frisch installiert. Der Rapid Start Modus ist im BIOS aktiviert...

    2. Frage: Kann ich die hiberfile.sys welche auf meiner C partition liegt jetzt löschen nachdem ich eine extra hibernate Partition nach deiner Anleitung angelegt habe?

    Grüße Jan

    Intel Core i7 3770k
    MSI Z77A-GD65
    8 GB Corsair CL9 RAM
    90 GB Corsair SSD (6Gbit)

    AntwortenLöschen
    Antworten
    1. Hast du Intel Rapid Start auch unter Windows mit dem Intel Tool aktiviert?

      Die hiberfile.sys kannst du problemlos löschen. Sollte Windows sie wieder benötigen legt das System sie von selbst wieder an.

      Viele Grüße,
      Jo

      Löschen
  14. Dank deiner Anleitung konnte ich die (GPT) Partition für Rapidstart neu anlegen. Dies wurde notwendig, weil ich ein Ram-upgrade von 4GB auf 10GB gemacht habe.
    Grundsätzlich funktioniert nun RapidStart auch, aber nur, wenn ich nach jedem Neustart den Konfigurationsmanager RapidStartConfig.exe manuell starte.
    Alle meine Versuche, RapidStartConfig.exe per Autostart-Ordner oder Aufgabenplaner starten zu lassen, sind bisher kläglich gescheitert.
    Wie hast du den Autostart von RapidStartConfig.exe hingekriegt?

    Danke, lg tiwag

    AntwortenLöschen
    Antworten
    1. Habe es hingekriegt. Die Lösung war, den Start von RapidStartConfig.exe um 1min zu verzögern, was mit dem Aufgabenplaner leicht hinzukriegen ist.
      Irgendeine andere Applikation, die offenbar vorher geladen werden muß, ist sonst noch nicht aktiv, deshalb hat es sonst nie funktioniert.
      Momentan schaut alles gut aus. Rapid Start funktioniert und Express-Cache habe ich auf auch wieder installiert. Nutzt jetzt nur noch 12GB auf der iSSD aber besser als nichts ...

      lg tiwag

      Asus UX32VD, 10GB RAM, sonst alles Standard.

      Löschen
    2. Hallo Tiwag,
      Das mit der Verzögerung durch den Aufgabenplaner ist ein guter Tip. Beim mir hat der Autostart gereicht, da ich noch einige andere Programme automatisch starte und es so zu einer ausreichenden Verzögerung kommt.
      Ich denke 12 GB sollten für den Express-Cache vollkommen ausreichen.
      Viel Spaß mit deinem UX32 und Viele Grüße,
      Jo

      Löschen
  15. Hallo an alle,

    ich habe auch Probleme mein Intel Rapid Start zum Laufen zu bringen (UX32VD mit Win7prof SP1 64bit).
    Habe die iSSD neu formatiert mit diskpart. Erst unter gpt und weil es nicht ging jetzt unter mbr.
    Die Software (v2.1.0.1002) lässt sich installieren, aber wenn ich den RapidStartConfig.exe starte und in der Taskleiste Rechtsklick Einstellungen machen, bekomme ich folgende Fehlermeldung: "Beim Laden der Konfigurationsdaten für Intel Rapid Start Technology ist ein unbekannter Fehler aufgetreten." Anschließend startet das GUI. Hier setzte ich alles auf "Ein" und Timer auf 0 min. Beim Bestätigen bekomme ich die Nachricht, Rapid Start ist jetzt aktiv. Jedoch passiert nichts, wenn ich in Sleep oder Hybernate gehe.
    Laut Intel soll beim Sleep der Rechner mochmal kurz starten und die Daten auf SSD schreiben und dann abschalten (kein Sleep-Blinklicht mehr).

    Frage am Rande: Warum zeigt Windows im Datenträgermanager Ruhezustandspartition an, aber lagert nicht selbstständig seine Daten dahin aus? Wo ist da der Sinn?

    Hoffe jemand kann mir helfen.
    Grüße Olaf

    AntwortenLöschen
  16. Hallo,

    habe ich das falsch verstanden?
    Werden mit dem EZ Setup von Gigabyte keine Systemdateien auf die SSD ausgelagert? Ist diese Aktion nur für den Ruhezustand

    AntwortenLöschen
    Antworten
    1. Hallo Mark,
      Meines Wissens beinhaltet EZ Setup nicht nur Intel Rapidstart (erweiterter Ruhezustand) sondern auch noch Intel® Smart Response. Dieser Intel-Algorithmus versucht die am häufigsten genutzten Daten auf dem schnellen SSD-Speicher vorzuhalten. Des weiteren müsste auch noch und Intel® Smart Connect enthalten sein.
      Viele Grüße,
      Jo

      Löschen
  17. Danke für deine Anleitungen!
    Die Installation hat problemlos geklappt allerdings steh ich jetzt ein bisschen vor einem Rätsel: Stelle ich ein, dass der Laptop beim Zuklappen in den Ruhezustand fahren soll, muss ich nach jedem Aufklappen (auch nach wenigen Sekunden) den An-Knopf drücken und ein paar Sekunden warten bis Windows fortgesetzt wird. Wähle ich aus, er soll "Energie sparen", dann wird Windows auch nach 60 Minuten nicht heruntergefahren.
    Nach Lektüre der Kommentare könnte es vielleicht auch an dem Autostart-Problem liegen? Ich probiere das mal mit dem Aufgabenplaner...

    AntwortenLöschen
    Antworten
    1. Was muss denn in den Autostart? RapidStartConfig.exe oder vlt die C:\Program Files (x86)\Intel\irstrt\irstrtsv.exe ?

      Löschen
  18. Hallo Leute.

    !!!Achtung das wird ein etwas längerer Text. Sorry, wollte es möglichst Präzisieren!!!

    Ich habe nun ja auch das schicke UX32VD-R3001V von ASUS hier stehen und mich da auch schon reichlich belesen im Netz, aber irgendwie komme ich momentan nicht weiter. Vielleicht kann mir da jemand helfen.

    Aufgerüstet habe ich das Ultrabook direkt mit 8 GB Kingston ValueRAM (KVR16S11/8). Läuft auch als Dual-Channel mit 1600 Mhz und CL11 ohne Runtertakten. Ich weiß Corsair wäre vielleicht schicker gewesen aber auf den hätte ich erstmal ne Woche warten müßen, und man hat es doch immer eilig und es muss sofort da sein :-D.

    Weiterhin steckt nun statt der 500 GB Hitachi HDD eine Samsung 840 SSD mit 128 GB (reicht für das was ich mit dem Gerät so mache) zusammen mit der 24 GB SanDisk i100 SSD im Ultrabook.

    An der HDD habe ich nichts weiter gemacht, außer nochmal eine frische Wiederherstellung zu fahren damit man auf Werkszustand ist. (Weil mein UX32VD ein Vorführgerät war, dadurch auch nochmal 50 Euro gespart, und wer weiß was da Leute schon dran rumgebastelt haben).

    Habe die beiden Sachen, RAM und HDD, in einem rutsch dann ausgebaut und auf Lager gelegt.

    Die Samsung SSD hat die neuste Firmeware DXT08B0Q bekommen und wurde Secure Erased durch Parted Magic.

    Die SanDisk SSD hat die neuste Firmware 11.50.02 laut SanDisk Toolkit und wurde dann nachdem ich mich mit den Partitionen befasst hatte was da was ist etc. auch Secure Erased mit Parted Magic.

    Die 4 GB Partition auf der i100 war ja die OEM-Hibernation-Partition. OK!
    Die restlichen GB`s auf der i100 war ja die ExpressCache-Partition. OK!
    ExpressCache bei einer schnelleren SSD wie die verbaute ist ja recht Sinnfrei und fliegt raus/fällt weg. Freier Platz soll als Mini Daten- und Spielplatte dienen. OK!
    Die Samsung SSD soll komplett mit OS und Programmen laufen. OK!
    Die OEM-Hibernation-Partition soll beim Neuaufsetzen neu angelegt werden auf 10 GB. Wie es geht hab ich mir schon erlesen und auch schonmal angewendet. OK!
    BIOS auf neustem Stand, 214, und soweit auch schon eingerichtet. OK!
    SATA Konfiguration auf AHCI, war schon so eingestellt, gestellt. OK!

    Das sind mal die Basics. Jetzt geht's aber mit dem Wehwehchen los:

    Bei der Installation von Windows 7 Ultimate 64 Bit kommt ja der Bildschirm wo man die Platten und Partitionen aufteilen kann. Dort werden die Platten erstmal falschrum angezeigt. Die Samsung ist Datenträger 1 und die SanDisk ist Datenträger 0... OK, wird wohl am Treiber liegen. Seite von ASUS aufgerufen, Chipsatztreiber gezogen, auf den Stick gepackt und Treiber eingebunden. Danach wurden die Datenträger richtig rum angezeigt. OK, da hab ich gedacht das wars dann. Alignment, Filesystem etc. noch gesetzt auf der Samsung (ich weiß macht Windows 7 eigentlich alleine aber ich bin da etwas pingelig). Die SanDisk in 2 Partitionen aufgeteilt, 12 GB und exakten 10 GB (In CMD size=10240 verwendet). Die 12 GB Partition auch mit Alignment du Filesystem etc. versehen. Die 10 GB Partition mit set id=84 override versehen, hat soweit auch geklappt und lief dann als OEM und im Datenträgermanager später als Ruhezustandspartition. Die Samsung zum installieren ausgewählt und erstmal nen Kaffee schlürfen gegangen. Dann soll ja eigentlich der zweite Teil des Setups folgen, nur dazu kam es nicht mehr, Das Ultrabook teilte mir mit beim booten: BOOTMGR fehlt. OK, das wars also noch nicht. Bisl rumprobiert, im Netz gelesen, gemacht und getan aber auf keinen grünen Zweig gekommen. Habe mich dann dazu entschlossen den Treiber nicht einzubinden und auf den scheinbar vertauschten Datenträgern zu Installieren, natürlich mit oben genannten nochmal neu angelegten Partitionen nach erneutem Secure Erase. Das klappte dann auch und Windows 7 war drauf. Samsung war C, Datenplatte war D, Hiberpartition auch soweit OK. Samsung laut Geräte- und Datenträgermanager angeblich wieder Datenträger 0, SanDisk angeblich wieder Datenträger 1. Hat da jemand vielleicht ne Idee oder ne Lösung was das beim Setup soll?

    AntwortenLöschen
  19. Fortsetzung zum vorigen Post von mir.....

    Habe dann die Treiber und Software von der ASUS-Seite installiert. Klappte soweit auch unproblematisch.

    Dann wollte ich das mit der Hiberpartition mal ausprobieren und siehe da, Probleme! Erstmal war die hiberfile.sys immer noch auf C. Sollte ja eigentlich auf der Hiberpartition sein oder sehe ich da was Falsch? Hiberfile.sys ließ sich nicht löschen wie es eigentlich bei einigen angeblich geht. habe es dann mal mit powercfg -h off und powercfg -h on probiert, brachte aber auch keine Besserung. Dachte mir so, gut wirste das mal per Intel Rapid Start probieren ggf. geht's dann. Leider wird gemeldet, sowohl die Version von ASUS als auch die neuste Version von Intel, das beim Laden der Konfigurationsdaten für Intel Rapid Start ein unbekannter Fehler aufgetreten sei. Jetzt bin ich erstmal bisl ratlos. Warum geht das mit der Hiberprtition bei mir nicht? Wie kriege ich es ans Laufen? Wo liegt mein Fehler mit Rapid Start?

    Für Tipps, Rat und eine Lösung danke ich euch jetzt schonmal und natürlich nochmal Sorry wegen dem langen Text aber wollte das so Präzise wie möglich erklären.

    Gruß Stefan.

    AntwortenLöschen
    Antworten
    1. Hallo Stefan,
      Die Hibernation Partition ist allein leider nicht ausreichend. Ohne Intel Rapid Start wird diese erst gar nicht verwendet und somit bleibt die hiberfile.sys auf C.
      Hast du die Intel Rapid Start Version aus meiner Dropbox (Link im Artikel) auch ausprobiert?
      Viele Grüße,
      Jo

      Löschen
    2. Hallo Jo.

      Danke für deine Antwort. Ja also das ich Intel Rapid Start brauche hab ich so deinem Artikel hier schon entnommen.

      Also ich habe jetzt folgende Versionen durch:
      Die neuste auf der ASUS Homepage (2.1.0.1002)
      Die neuste auf der Intel Homepage (3.0.0.1008)
      Und deine Version aus der Dropbox (2.1.0.1002)

      Natürlich das ganze immer Deinstalliert und jeweils immer die andere Version installiert. Und alle 3 Versionen verabschieden sich nach dem aufrufen der RapidStartConfig.exe und dem Rechtsklick auf "Einstellungen" mit folgender Fehlermeldung:

      Beim Laden der Konfigurationsdaten für Intel Rapid Start Technology ist ein unbekannter Fehler aufgetreten.

      Selbst nach Neustart. Danach erscheint zwar die GUI und ich kann auch den Timer etc. einstellen und er sagt mir auch "Intel Rapid Start Technology ist eingeschaltet", aber es scheint sich nichts zu tun. Klicke ich auf Ruhezustand oder benutze per CMD den Befehl shutdown -h benutzt er die hiberfile.sys auf C. Kann die Datei selbst nach Neuinstallation von IRST, egal welche Version, immer noch nicht entfernen.

      Was kann das sein? Was kann man weiterhin tun?

      Gruß Stefan

      Löschen
  20. Habe mein UX32VD mit einer SSD aufgerüstet. Nun erscheint die interes SSD allerdings nicht mehr. Weder in der Datenträgerverwaltung, noch unter diskpart > list disk, da kommt nur Datenträger 0, die neue SSD, online, 238GB
    Was könnte die Ursache sein?

    AntwortenLöschen
  21. Hey Leute, ein bisschen spät aber: Wer eine SSD eingebaut hat, kann auf Intel Rapid start verzichen!
    Denn, wie erklärt: Normaler Ruhezustand (PowerHybrid Tool Asus) -> RAM auf HDD ("Systemplatte" schreiben)
    Intel Rapid Start sorgt dafür dass anstelle der Systempartition die iSSD verwendet wird.
    Ist jetzt aber die Systempartition auf der SSD (entweder weil man die HDD ausgetauscht hat, oder weil man die iSSD als Systempartition und nicht als ExpressCache benutzt), dann hat man praktisch den selben effekt.

    Expresscache macht bei eingebauter SSD übrigens auch keinen Sinn.

    AntwortenLöschen